Новая уязвимость веб-сервера Apache Struts позволяет удаленно исполнять код

Новости информационной безопасности




Новая уязвимость веб-сервера Apache Struts позволяет удаленно исполнять код

1a12cc7d7cec43a2819182b196aad80a.png

В веб-сервере Apache Struts обнаружена ошибка безопасности, позволяющая злоумышленникам без аутентификации осуществлять выполнение произвольного кода на уязвимой системе.

Apache Software Foundation присвоила уязвимости средний уровень опасности, однако Cisco сообщила в своем бюллетене безопасности, что ошибке подвержено множество ее продуктов. Читать дальше →

Дата: 2017-09-13 08:48:33

Источник: https://habrahabr.ru/post/337760/

информационная безопасность,блог компании positive technologies,apache,apache struts,cisco,уязвимости